Requires full .net framework?

Feb 4, 2012 at 1:24 PM

Tanguy -
This isn't really a problem, but a possible additional documentation need.

I had a brand new client PC yesterday (Windows 7 fully patched - with WIF installed) - and the tool would only partially run  (It had trouble connecting and failed when I tried to create the document.)

After installing the full .net framework for another app, the document tool began working correctly -

Is that a coincidence - or should the instructions include installing the full .net framework?

Thanks again!
Scott.

Coordinator
Feb 5, 2012 at 12:13 PM

Hi Scott,

I don't know if a fully patched Windows 7 include .Net Framework 4 components.

If not, then yes, it must be installed...

I will update the documentation

Thanks for your feedback